Tomcat与Jdk的版本匹配

首先给大家推荐一下我老师大神的人工智能教学网站。教学不仅零基础,通俗易懂,而且非常风趣幽默,还时不时有内涵黄段子!点这里可以跳转到网站

1、版本匹配说明

Tomcat8只支持jdk1.7及1.7以上的jdk,否则报java.lang.UnsupportedClassVersionError:Unsupported major.minor version 51.0。

jdk1.7及以上则运行正常。

注意:同时需要知道的是,不依赖IDE开发平台启动tomcat时,需要注意项目的jdk的版本是否比环境变量的jdk配置高,如果高的话仍会报以上错误;

待续….

点这里可以跳转到人工智能网站

0 0 投票数
文章评分
订阅评论
提醒
0 评论
内联反馈
查看所有评论
0
希望看到您的想法,请发表评论。x
()
x